• Willkommen, Gast!
  • Dienstag, 14. Juli 2020, 07:57:19
Position: Home » Boardsolution » Boardsolution v1.4x » Fragen zu Änderungen » Youtube-Video
Antworten
Thema: Youtube-Video [Seite 1 ]

Kein neuer Beitrag Siggi , 08.10.2012, 16:01
Beitrag #1   

IP: n/a
Rang: * * * * * * *
Registrierung: 29.05.2005, 13:19
 

Forum-Gott mit 33 Punkte, 21 Beiträge
ist es im Board möglich, ein Youtube-Video zu einzubetten?

Youtube generiert dazu als Beispiel folgenden Code:

<iframe width="640" height="360"
src="http://www.youtube.com/embed/_FCQwv82FV8?feature=player_detailpage" frameborder="0"
allowfullscreen></iframe>

Danke schon mal für die Hilfe...
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 08.10.2012, 16:01 von Siggi.

 
Kein neuer Beitrag Nils , 08.10.2012, 17:06
Beitrag #2   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Hallo,

zunächst vorweg: Ich habe das Thema verschoben, weil das natürlich in Boardsolution 1.4x -> Fragen
zu Änderungen gehört :) Zumindest nehme ich mal an, dass es um BS 1.4x geht.

Zur Frage: Ja, klar, das geht. Und zwar kannst du im Adminbereich unter Allgemeines -> BBCode-Tags
neue Tags hinzufügen. Und zwar mit folgenden Eigenschaften:
Name: z.B. youtube, aber ist komplett dir überlassen wie du den nennst
Typ: Block
Inhalt: text
Parameter: Kein Parameter
Ersetzung: <iframe width="640" height="360"
src="http://www.youtube.com/embed/{TEXT}?feature=player_detailpage"
frameborder="0"
allowfullscreen></iframe>
Erlaubte Unter-Tag-Typen: "", also einfach leer lassen
Den Rest lässt du so wie er ist.

Anschließend musst du den Tag noch erlauben für z.B. Beiträge indem du ihn unter Einstellungen ->
Formatierung bei Erlaubte Tags mit einfügst. Danach kannst du ihn via [youtube]video-id[/youtube]
verwenden.

mfg Nils

 
Kein neuer Beitrag Siggi , 09.10.2012, 20:27
Beitrag #3   

IP: n/a
Rang: * * * * * * *
Registrierung: 29.05.2005, 13:19
 

Forum-Gott mit 33 Punkte, 21 Beiträge
Hallo Nils,

sorry für das falsche Forum.

Aber Danke für die schnelle Antwort.
Ja, es geht um das Board 1.43

Ich hab das so eingestellt, wie du es beschrieben hast.
Hab auch bei den Formatierungen bei Erlaubte Tags den "youtube" angegeben.

Demnach müsste das Video ja im Board mit dem Eintrag:
[youtube]_FCQwv82FV8[/youtube]
laufen.
Aber das tut es leider nicht.
Der Tag wird nur als Text angezeigt. :shock:

Was mache ich denn da falsch?
Hab unten mal ein Screenshot von der BBCode-Tag-Seite eingefügt...

Tschaui
Siggi

http://imageshack.us/a/img62/4016/youtubehy.jpg
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 09.10.2012, 20:28 von Siggi.

 
Kein neuer Beitrag Rafioso , 09.10.2012, 21:31
Beitrag #4   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Hi,

hast du das auch befolgt?

Nils hat folgendes geschrieben:
Anschließend musst du den Tag noch erlauben für z.B. Beiträge indem du ihn unter Einstellungen ->
Formatierung bei Erlaubte Tags mit einfügst. Danach kannst du ihn via [youtube]video-id[/youtube]
verwenden.

mfg Nils


MfG
Rafioso

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 09.10.2012, 21:47 von Nils.

 
Kein neuer Beitrag Nils , 09.10.2012, 21:46
Beitrag #5   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Also ich habe das gerade hier ausprobiert und da klappt es wunderbar. Wobei ich gerade noch
festgestellt habe, dass der Ersetzungs-Code folgendermaßen sein muss:
Code:
1
<iframe width="640" height="360" src="http://www.youtube.com/embed/<TEXT>?feature=player_detailpage" frameborder="0" allowfullscreen></iframe>

D.h. ohne leerzeilen und <TEXT> statt {TEXT}. Aber das Problem bei dir liegt woanders. Hast du den
Tag wirklich richtig freigeschaltet? Und das funktioniert nur bei neuen Beiträgen direkt. Damit es
auch bei vorher erstellten Beiträgen geht, musst du zunächst die Nachrichten neuberechnen lassen.
Aber normal sollte das ja nicht nötig sein, denn den Tag hat ja wahrscheinlich keiner verwendet,
wenn er nicht da war :)

mfg Nils

 
Kein neuer Beitrag Siggi , 09.10.2012, 21:57
Beitrag #6   

IP: n/a
Rang: * * * * * * *
Registrierung: 29.05.2005, 13:19
 

Forum-Gott mit 33 Punkte, 21 Beiträge
Hallo Rafioso
Hallo Nils,

jetzt funzt es!

Bei den Formatierungs-Einstellungen gibt es 3 x die Möglichkeit, erlaubte Tags einzustellen.
(Beiträge und PMs, Signatur und Link-/Terminbeschreibungen

Ich hatte nur bei dem letzten das eingestellt. Nun löppt es.

Vielen Dank an euch beide

Schönen Abend noch
Siggi

 
Kein neuer Beitrag 4Webmaster , 20.05.2014, 20:57
Beitrag #7   

IP: n/a
Rang: * * * * * * *
Registrierung: 16.09.2005, 20:23
Homepage: http://filezilla-client.de
Wohnort: Lindenberg i.A.
 

Forum-Gott mit 800 Punkte, 514 Beiträge
Hallo Nils,

gäbe es noch die Möglichkeit das man einfach nur die ganze URL eingeben kann
https://www.youtube.com/watch?v=uXD1RRuk-t8 und https://www.youtube.com/watch?v= vom Board entfernt
wird?

Gruß Alex

 
Kein neuer Beitrag Rafioso , 20.05.2014, 22:00
Beitrag #8   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Hi,

tu doch einfach die URL im Ersetzungs-Code weg machen.

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

 
Kein neuer Beitrag 4Webmaster , 21.05.2014, 06:25
Beitrag #9   

IP: n/a
Rang: * * * * * * *
Registrierung: 16.09.2005, 20:23
Homepage: http://filezilla-client.de
Wohnort: Lindenberg i.A.
 

Forum-Gott mit 800 Punkte, 514 Beiträge
Rafioso hat folgendes geschrieben:
Hi,

tu doch einfach die URL im Ersetzungs-Code weg machen.

MfG
Rafioso


Die url im code lautet aber http://www.youtube.com/embed/... und die der Seite
https://www.youtube.com/watch?v=...

Gruß Alex

 
Kein neuer Beitrag Rafioso , 22.05.2014, 22:07
Beitrag #10   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Stimmt, dann geht das nicht ohne weitere Code-Änderungen...

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

Abonnieren Druckansicht
Antworten

n/a n/a 1     (Anzeige: 1 – 10; insgesamt: 10) n/a n/a
User in diesem Thema: 0 Registrierte, 0 Versteckte, 1 Gast, 0 Bots
Keine
Legende: Administratoren, User, Moderatoren
Themenaktionen:
Beiträge verschieben

Toggle Ähnliche Themen zu „Youtube-Video“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, verschoben
  Video flv in Beitrag anzeigen 14 37981 04.01.2013, 13:55
Von: Joke
08.01.2013, 10:16
Von: Anonymous Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, verschoben
  Myvideo/youtube/flash Tag   Seiten 1 2 ] 19 36316 05.11.2009, 23:51
Von: Gangsta
15.04.2011, 22:17
Von: Rafioso Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Videos in Picturesolution Pro wiedergeben. 3 14041 05.02.2010, 21:53
Von: pcdoc
06.02.2010, 12:34
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Youtube, Myvideo Tag 3 19164 03.10.2009, 11:56
Von: Gangsta
03.10.2009, 17:05
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  embed youtube videos 3 10980 07.10.2008, 23:45
Von: Chillman
09.10.2008, 10:43
Von: Nils Zum letzten Beitrag
  • 0.13767 Sek., 11 DB-Zugriffe, 1.620 MiB
  • Powered by Boardsolution v1.46