• Willkommen, Gast!
  • Dienstag, 14. Juli 2020, 09:58:29
Position: Home » Boardsolution » Boardsolution v1.4x » Boardsolution v1.40 Beta » Fehler beim Backup erstellen
Thema: Fehler beim Backup erstellen [Seite 1 ]

Kein neuer Beitrag langer , 31.08.2009, 09:45
Beitrag #1   

IP: n/a
Rang: * * * * * * *
Registrierung: 05.04.2005, 08:05
Wohnort: Karlsruhe
 

Forum-Gott mit 613 Punkte, 467 Beiträge
Hallo an alle,

Habe gerade versucht ein Backup zu erstellen es kommt aber leider eine Fehlermeldung. Also das
Backup startet und nach ein paar Prozent kommt dann folgendes.
Code:
1
Fatal error: Call to a member function lang() on a non-object in /home/www/dps40a7/html/forum/dba/module/createbackup/tasks/backup.php on line 43


/dba/module/createbackup/tasks/backup.php Zeilen 39-46
PHP:
1
2
3
4
5
6
7
8
                        if(!$data && !$tables)
                        {
                                $msgs = FWS_Props::get()->msgs();
                                $doc = FWS_Props::get()->doc();
                                $msgs->add_error($locale->lang('no_tables_selected'));
                                $doc->get_module()->set_error();
                                return;
                        }


An was könnte das liegen?
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 31.08.2009, 09:45 von langer.

 
Kein neuer Beitrag Nils , 31.08.2009, 10:45
Beitrag #2   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Hallo,

füg mal unter Zeile 4 in dem Code-Ausschnitt oben folgendes ein:
PHP:
1
$locale = FWS_Props::get()->locale();

Danke für den Hinweis! :)

mfg Nils

 
Kein neuer Beitrag langer , 31.08.2009, 13:20
Beitrag #3   

IP: n/a
Rang: * * * * * * *
Registrierung: 05.04.2005, 08:05
Wohnort: Karlsruhe
 

Forum-Gott mit 613 Punkte, 467 Beiträge
Gern geschehen ;-)

Druckansicht

n/a n/a 1     (Anzeige: 1 – 3; insgesamt: 3) n/a n/a
User in diesem Thema: 0 Registrierte, 0 Versteckte, 1 Gast, 0 Bots
Keine
Legende: Administratoren, User, Moderatoren
Toggle Ähnliche Themen zu „Fehler beim Backup erstellen“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Fehlermeldungen 9 184600 23.07.2014, 16:16
Von: Mars
18.07.2017, 19:55
Von: Paede Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  INstallierungsfehler 3 216583 26.12.2016, 16:07
Von: madd112
27.12.2016, 19:28
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Shoutbox Fehler bei doppeltem Include 3 46395 06.07.2015, 23:07
Von: RommY
09.07.2015, 12:13
Von: RommY Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  falsche URL Fehler 404 4 55342 13.09.2011, 22:22
Von: x-over
14.01.2015, 13:17
Von: Mars Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Fehler in der 1.45 Version 4 68003 23.03.2014, 18:36
Von: Anonymous
23.03.2014, 20:09
Von: Anonymous Zum letzten Beitrag
  • 0.10204 Sek., 11 DB-Zugriffe, 1.457 MiB
  • Powered by Boardsolution v1.46