• Willkommen, Gast!
  • Dienstag, 14. Juli 2020, 07:40:51
Position: Home » Boardsolution » Boardsolution v1.4x » Boardsolution v1.40 Beta » E-Mail versende problem
Thema: E-Mail versende problem [Seite 1 ]

Kein neuer Beitrag IceTea , 19.07.2009, 12:24
Beitrag #1   

IP: n/a
Rang: * * * * * * *
Registrierung: 19.07.2009, 12:18
 

Forum-Gott mit 3 Punkte, 1 Beiträge
Hallo,

ich hab jetzt schon länger das Problem das der Mail versand nicht geht egal ob PHP-mail() oder SMTP

Bei PHP-Mail:

Fehler: Beim verschicken der Email ist ein Fehler aufgetreten:
Mail could not been sent

Und bei SMTP:

Fehler: Unable to open socket to "customer-smtp.one.com:25"!
Server replied: ""

Daten sind alle richtig eingegeben.


Hoffentlich kann mir einer helfen.

Ich bedanke mich bei jedem im Vorraus.

MFG

IceTea
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 19.07.2009, 12:25 von IceTea.

 
Kein neuer Beitrag Nils , 19.07.2009, 17:11
Beitrag #2   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Hallo,

Für "PHP-Mail" muss sendmail installiert sein. Vllt. ist das bei dir nicht der Fall.

Zu SMTP: Sicher, dass der Host richtig ist? Pingen kann ich ihn beispielsweise nicht (auch wenn das
natürlich geblockt sein kann).
Oder anders: Hast du schon mal versucht mit einem Email-Client (z.B. Thunderbird) den als
SMTP-Server anzugeben und damit etwas zu verschicken?

mfg Nils

Druckansicht

n/a n/a 1     (Anzeige: 1 – 2; insgesamt: 2) n/a n/a
User in diesem Thema: 0 Registrierte, 0 Versteckte, 1 Gast, 0 Bots
Keine
Legende: Administratoren, User, Moderatoren
Toggle Ähnliche Themen zu „E-Mail versende problem“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Boardsolution - Seite leer? 1 15383 21.03.2019, 19:56
Von: othiede
22.03.2019, 20:13
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Fehlermeldungen 9 184599 23.07.2014, 16:16
Von: Mars
18.07.2017, 19:55
Von: Paede Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema PS Pro unter PHP 7? 0 173135 17.03.2017, 02:03
Von: Tobi
17.03.2017, 02:03
Von: Tobi Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  INstallierungsfehler 3 216583 26.12.2016, 16:07
Von: madd112
27.12.2016, 19:28
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  eBay Smart-Links 0 205797 09.11.2016, 21:00
Von: Tobi
09.11.2016, 21:00
Von: Tobi Zum letzten Beitrag
  • 0.09708 Sek., 10 DB-Zugriffe, 1.432 MiB
  • Powered by Boardsolution v1.46