• Willkommen, Gast!
  • Donnerstag, 04. Juni 2020, 01:44:27
Position: Home » Boardsolution » Boardsolution v1.3x » Boardsolution 1.30 Beta » [1.30beta2] Fehlerlog
Thema: [1.30beta2] Fehlerlog [Seite 1 ]

Kein neuer Beitrag langer , 16.08.2007, 18:43
Beitrag #1   

IP: n/a
Rang: * * * * * * *
Registrierung: 05.04.2005, 08:05
Wohnort: Karlsruhe
 

Forum-Gott mit 613 Punkte, 467 Beiträge
Hallo
Habe gerade mal in den Fehlerlog noch mal geschaut und foldendes gefunden
Code:
1
2
3
4
5
6
7
8
9
10
Anfrage: /index.php?action=posts&fid=6&tid=51&site=1&sid=700a4c1663de6eb4821aa4440e03493f
Backtrace:

    * /home/www/dps40a7/html/scripts/forum/src/additional_fields.php, 453 [_get_formated_date()]
    * /home/www/dps40a7/html/scripts/forum/src/additional_fields.php, 133 [bs_additionalfields::_get_formated_date()]
    * /home/www/dps40a7/html/scripts/forum/src/posting_utils.php, 173 [bs_additionalfields::get_field_display()]
    * /home/www/dps40a7/html/scripts/forum/modules/posts.php, 248 [bs_postingutils::get_post_data()]
    * /home/www/dps40a7/html/scripts/forum/src/page.php, 132 [bs_module_posts::run()]
    * /home/www/dps40a7/html/scripts/forum/src/page.php, 55 [bs_page::_display_module()]
    * /home/www/dps40a7/html/scripts/forum/index.php, 110 [bs_page::bs_page()]

habe den link auch gleich probiert bekome aber keine sichtbare fehlermeldung nur diese im
Adminbereich
Habe den rest mal an euch geschickt.

Gruß Langer

 
Kein neuer Beitrag Nils , 16.08.2007, 18:45
Beitrag #2   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Hallo,

was für eine Meldung kommt denn da? (Die im Fehlerlog..)

mfg Nils

 
Kein neuer Beitrag langer , 16.08.2007, 18:47
Beitrag #3   

IP: n/a
Rang: * * * * * * *
Registrierung: 05.04.2005, 08:05
Wohnort: Karlsruhe
 

Forum-Gott mit 613 Punkte, 467 Beiträge
keine Meldung für den user nur im Adminbereich im Fehlerlog werden pro Aufruf 4 Fehler geschrieben...

 
Kein neuer Beitrag Nils , 17.08.2007, 10:14
Beitrag #4   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Hallo,

hab mir deine geschickten Fehler angeguckt. Ist natürlich in Ordnung, wenn du das so machst :)
Öffne mal bitte die src/additional_fields.php und änder Zeile 449:
Code:
1
$parts = explode('-',$date);

in:
Code:
1
2
3
$parts = explode('-',$date);
if(!is_array($parts) || count($parts) != 3)
  return '';

Das sollte den Fehler beheben. Danke für den Hinweis!

mfg Nils

 
Kein neuer Beitrag langer , 18.08.2007, 14:00
Beitrag #5   

IP: n/a
Rang: * * * * * * *
Registrierung: 05.04.2005, 08:05
Wohnort: Karlsruhe
 

Forum-Gott mit 613 Punkte, 467 Beiträge
Alles klar danke, der Fehler kommt nicht mehr

Druckansicht

n/a n/a 1     (Anzeige: 1 – 5; insgesamt: 5) n/a n/a
User in diesem Thema: 0 Registrierte, 0 Versteckte, 1 Gast, 0 Bots
Keine
Legende: Administratoren, User, Moderatoren
Toggle Ähnliche Themen zu „[1.30beta2] Fehlerlog“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Fehler beim Update von Beta 3 auf Final 2 10782 27.10.2009, 01:08
Von: KingGO
27.10.2009, 12:46
Von: KingGO Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Kleine Unstimmigkeiten in der v1.40 Beta3 5 18175 29.08.2009, 11:51
Von: wheeloZepet
02.09.2009, 18:06
Von: wheeloZepet Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Datenbank-Backup von BS 1.40 Beta 3 und Umzug 3 17581 26.07.2009, 22:25
Von: Hendriks_Island
28.07.2009, 16:41
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Fehlermeldungen bei 4.0Beta 7 26090 09.07.2009, 22:39
Von: MyOwnShadow
19.07.2009, 11:37
Von: MyOwnShadow Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Boardsolution v1.40 Beta3 10 48157 18.02.2009, 21:41
Von: Nils
07.07.2009, 08:17
Von: MyOwnShadow Zum letzten Beitrag
  • 0.114015 Sek., 10 DB-Zugriffe, 1.494 MiB
  • Powered by Boardsolution v1.46