• Willkommen, Gast!
  • Mittwoch, 16. Oktober 2019, 17:37:17
Position: Home » Boardsolution » Boardsolution v1.2x und älter » Mod-Anleitungen » Forum Header mit allem drum und dran ...
Antworten
Thema: Forum Header mit allem drum und dran ... [Seite 1 ]

Kein neuer Beitrag 4Webmaster , 14.12.2005, 17:29
Beitrag #1   

IP: n/a
Rang: * * * * * * *
Registrierung: 16.09.2005, 20:23
Homepage: http://filezilla-client.de
Wohnort: Lindenberg i.A.
 

Forum-Gott mit 800 Punkte, 514 Beiträge
Hallo,

Wer bei seinem "Boardsolution" Forum ein paar Links oder Banner einbringen möchte, sollte einmal
den Beitrag in meinem Forum lesen.

Ciao Alex
Dieser Beitrag wurde insgesamt 2 mal editiert. Das letzte Mal 12.10.2007, 20:20 von 4Webmaster.

 
Kein neuer Beitrag herzdrache , 26.12.2005, 21:26
Beitrag #2   

IP: n/a
Rang: * * * * * * *
Registrierung: 24.01.2005, 21:59
Homepage: http://www.nolifecrew.at
Wohnort: Wien
 

Forum-Gott mit 555 Punkte, 409 Beiträge
Den kleinen "hack" find ich super!

Danke @4webmaster!

if { ( $ahnung == 'keine' ) { lies ( FAQ ) && ( Suchen ) }
return $result

if { ($result == '0' ) {post->frage@nils } }

else { post->what you want } }

 
Kein neuer Beitrag 4Webmaster , 27.12.2005, 11:25
Beitrag #3   

IP: n/a
Rang: * * * * * * *
Registrierung: 16.09.2005, 20:23
Homepage: http://filezilla-client.de
Wohnort: Lindenberg i.A.
 

Forum-Gott mit 800 Punkte, 514 Beiträge
Hallo herzdrache,

Feedback ist immer herzlich willkommen.

Ciao Alex,

Ps.: Denke gerade an was neues. hoffe es klappt so wie ich will.

Ciao Alex

 
Kein neuer Beitrag herzdrache , 08.01.2006, 11:36
Beitrag #4   

IP: n/a
Rang: * * * * * * *
Registrierung: 24.01.2005, 21:59
Homepage: http://www.nolifecrew.at
Wohnort: Wien
 

Forum-Gott mit 555 Punkte, 409 Beiträge
hi!

hab jetzt aufgrund eines Feedbacks einiger User ein kleines Problem - nein besser ne kleine
Herausforderung!

Und zwar fahren die mit einer Auflösung von 1024x768 und bei mir läuft das System auf 1280x1024.

Jetzt ist das Logo natürlich auf meine Auflösung optimiert, und wenn die User mit der geringeren
Auflösung das Board starten, ist das Logo abgeschnitten. Habs jetzt mal ausprobiert und es stimmt
leider (wobei ich nicht ganz verstehen kann, wie man auf einer Auflösung von 1024x768 leben kann -
aber das ist ein anderes Thema).

Ist übrigens bei dir (4Webmaster) auch der Fall, wenn man die Auflösung runterschraubt!


Wenn ich jetzt das Logo ohne der "Seitenränder" (damit es mittig ist/war) speichere, dann wird es
ja "uroft" wiederholt!

Ich hab in der style.css folgende parameter namens

Code:
1
2
background-repeat: no-repeat;
background-position: center;


gefunden, aber die funken nicht in der header.htm

irgendne Idee wie ich das Prob. lösen könnte!:confused:

Danke im Voraus!?!

lg Herzdrache

if { ( $ahnung == 'keine' ) { lies ( FAQ ) && ( Suchen ) }
return $result

if { ($result == '0' ) {post->frage@nils } }

else { post->what you want } }

 
Kein neuer Beitrag 4Webmaster , 08.01.2006, 17:50
Beitrag #5   

IP: n/a
Rang: * * * * * * *
Registrierung: 16.09.2005, 20:23
Homepage: http://filezilla-client.de
Wohnort: Lindenberg i.A.
 

Forum-Gott mit 800 Punkte, 514 Beiträge
Hallo,

laut meiner statistik sind über 90% 1024*768 nutzer.

Lösung: Du hast das logo als hintergrund, wie ich (muss auch noch ändern...) Du kannst dies ja als
vordergrund machen:

Ersetze:

Code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
<!-- Hier sollte eine Tabelle hin -->
<table width="100%" cellpadding="2" cellspacing="1" style="table-layout: fixed;" bordercolor="#111111">
<tr>
<td width="100%" align="left" valign="top" background="adresse/des/bildes" height="128">
<!-- Start Suche -->
<form method="POST" action="index.php?action=search">
<input type="text" name="keyword" size="20">
<input type="submit" value="Suchen" name="search">
<input type="hidden" name="werte" value="sent" />
<!-- Start Linkliste -->
<a class="content_body" href="#">LINK 1</a> |
<a class="content_body" href="#">LINK 2</a> |
<a class="content_body" href="#">LINK 3</a> |
<a class="content_body" href="#">LINK 4</a> |
<a class="content_body" href="#">LINK 5</a> |
<a class="content_body" href="#">LINK 6</a>
<!-- Ende Linkliste -->
</FORM>
<!-- Ende Suche -->
</td>
</tr>
</table>
<!-- Hier sollte eine Tabelle hin -->


mit:
Code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
<!-- Hier sollte eine Tabelle hin -->
<table width="100%" cellpadding="2" cellspacing="1" style="table-layout: fixed;" bordercolor="#111111">
<tr>
<td width="100%" align="left" valign="top" height="128">
<!-- Start Suche -->
<form method="POST" action="index.php?action=search">
<input type="text" name="keyword" size="20">
<input type="submit" value="Suchen" name="search">
<input type="hidden" name="werte" value="sent" />
<!-- Start Linkliste -->
<a class="content_body" href="#">LINK 1</a> |
<a class="content_body" href="#">LINK 2</a> |
<a class="content_body" href="#">LINK 3</a> |
<a class="content_body" href="#">LINK 4</a> |
<a class="content_body" href="#">LINK 5</a> |
<a class="content_body" href="#">LINK 6</a>
<!-- Ende Linkliste -->
<br>
<img border="0" src="adresse/des/bildes" width="1000" height="110"></FORM>
<!-- Ende Suche -->
</td>
</tr>
</table>
<!-- Hier sollte eine Tabelle hin -->


Wobei du es noch anpassen musst.

Ciao Alex.

Ps.: Natürlich könnte man alles über class machen ... allerdings habe ich das noch nicht getestet....

EDIT:// HAST DU MAL DIE ADRESSE VOM BOARD?
Dieser Beitrag wurde insgesamt 3 mal editiert. Das letzte Mal 12.10.2007, 20:21 von 4Webmaster.

 
Kein neuer Beitrag herzdrache , 08.01.2006, 18:19
Beitrag #6   

IP: n/a
Rang: * * * * * * *
Registrierung: 24.01.2005, 21:59
Homepage: http://www.nolifecrew.at
Wohnort: Wien
 

Forum-Gott mit 555 Punkte, 409 Beiträge
cool danke - funkt super!

ging ja irre flott

if { ( $ahnung == 'keine' ) { lies ( FAQ ) && ( Suchen ) }
return $result

if { ($result == '0' ) {post->frage@nils } }

else { post->what you want } }

 
Kein neuer Beitrag 4Webmaster , 12.10.2007, 20:19
Beitrag #7   

IP: n/a
Rang: * * * * * * *
Registrierung: 16.09.2005, 20:23
Homepage: http://filezilla-client.de
Wohnort: Lindenberg i.A.
 

Forum-Gott mit 800 Punkte, 514 Beiträge
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 12.10.2007, 21:43 von 4Webmaster.

Abonnieren Druckansicht
Antworten

n/a n/a 1     (Anzeige: 1 – 7; insgesamt: 7) n/a n/a
User in diesem Thema: 0 Registrierte, 0 Versteckte, 1 Gast, 0 Bots
Keine
Legende: Administratoren, User, Moderatoren
Themenaktionen:
Beiträge verschieben

Toggle Ähnliche Themen zu „Forum Header mit allem drum und dran ...“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Kein Zugriff auf "geerbtes" Forum 1 25016 25.08.2013, 11:00
Von: effeff
25.08.2013, 23:58
Von: Rafioso Zum letzten Beitrag
Keine neuen Beiträge, wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Wichtig: Regeln für dieses Forum 0 18057 27.07.2013, 22:30
Von: Nils
27.07.2013, 22:30
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  "aktuelle themen" nur zu einem hauptforum   Seiten 1 2 ] 18 68664 23.10.2012, 13:48
Von: Kevin
11.11.2012, 20:11
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Verweissensitive Grafik im Header 8 6883 15.06.2012, 18:49
Von: Jamie
16.06.2012, 15:35
Von: Jamie Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  anonym.to ins Forum Integrieren? 2 10675 24.03.2012, 19:08
Von: Anonymous
26.03.2012, 22:05
Von: Anonymous Zum letzten Beitrag
  • 0.11005 Sek., 10 DB-Zugriffe, 1.575 MiB
  • Powered by Boardsolution v1.46