• Willkommen, Gast!
  • Freitag, 04. Dezember 2020, 21:21:02
Position: Home » Sonstige Produkte » Gbooksolution » Link von Homepage stimmt nicht!
Antworten
Thema: Link von Homepage stimmt nicht! [Seite 1 ]

Kein neuer Beitrag Kevin , 01.06.2009, 19:49
Beitrag #1   

IP: n/a
Rang: * * * * * * *
Registrierung: 02.08.2005, 18:42
 

Forum-Gott mit 225 Punkte, 149 Beiträge
Hallo...

Wenn jetzt jemand bei mir ins Gästebuch seine Homepage einträgt und man dann bei dem Eintrag unten
auf das Haus klick. Funktioniert der Link nicht weil, Die url und der pfad von meiner Homepage
davor gesetzt werden.

Mfg Kev
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 01.06.2009, 19:50 von Kevin.

 
Kein neuer Beitrag Nils , 02.06.2009, 10:29
Beitrag #2   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Hallo,

um welche Version geht es denn? 3.0 oder 4.0 Beta?

mfg Nils

 
Kein neuer Beitrag Kevin , 02.06.2009, 15:59
Beitrag #3   

IP: n/a
Rang: * * * * * * *
Registrierung: 02.08.2005, 18:42
 

Forum-Gott mit 225 Punkte, 149 Beiträge
4.0 Beta

 
Kein neuer Beitrag Nils , 03.06.2009, 09:14
Beitrag #4   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Hallo,

dann hat derjenige vermutlich kein "http://" am Anfang angegeben.
Da das ein zusätzliches Feld ist, kann man das leider nicht so einfach festlegen, dass das immer am
Anfang stehen muss. Du könntest das aber ändern, indem du vor Zeile 65 der src/functions_sql.php:
PHP:
1
$final_val = $ADD_FIELDS->get_sql_value($fields[$i]['id'],$value);

folgendes einfügst:
PHP:
1
2
if($fields[$i]['field_name'] == 'deinFeldName' && $value && substr($value,0,7) != 'http://')
  $value = 'http://'.$value;

So wird es automatisch an den Anfang gesetzt. "deinFeldName" ist dabei der Name des Feldes (nicht
der angezeigte Name).

mfg Nils
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 03.06.2009, 09:15 von Nils.

 
Kein neuer Beitrag Kevin , 03.06.2009, 19:25
Beitrag #5   

IP: n/a
Rang: * * * * * * *
Registrierung: 02.08.2005, 18:42
 

Forum-Gott mit 225 Punkte, 149 Beiträge
Jo jetzt gehts...

War mein Fehler hab das raus genommen weil immer ne Fehlermeldung kam wenn man das http://
vergessen hat, aber so ist es besser...

Danke!

Mfg kev


Abonnieren Druckansicht
Antworten

n/a n/a 1     (Anzeige: 1 – 5; insgesamt: 5) n/a n/a
User in diesem Thema: 0 Registrierte, 0 Versteckte, 1 Gast, 0 Bots
Keine
Legende: Administratoren, User, Moderatoren
Themenaktionen:
Beiträge verschieben

Toggle Ähnliche Themen zu „Link von Homepage stimmt nicht!“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  eBay Smart-Links 0 207184 09.11.2016, 21:00
Von: Tobi
09.11.2016, 21:00
Von: Tobi Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Faceboock Teilen Link"BILD" immer Falsch :(   Seiten 1 2 ] 18 160034 29.10.2015, 00:55
Von: RommY
05.11.2015, 23:31
Von: RommY Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  links und namen bei position: ändern!!! 2 46314 20.10.2012, 19:18
Von: Kevin
21.10.2012, 18:56
Von: Kevin Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Registrierung mit bestimmten E-Mail Aufbau 1 7311 12.10.2012, 15:23
Von: Mars
13.10.2012, 01:27
Von: Rafioso Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Mit einem Link 2 Urls Öffnen   Seiten 1 2 3 ] 30 35709 10.06.2012, 21:26
Von: RommY
16.06.2012, 20:14
Von: RommY Zum letzten Beitrag
  • 0.024632 Sek., 11 DB-Zugriffe, 869.625 KiB
  • Powered by Boardsolution v1.46