• Willkommen, Gast!
  • Montag, 21. Oktober 2019, 23:13:29
Position: Home » Sonstige Produkte » Newslettersolution » Fehler bei Installation
Antworten
Thema: Fehler bei Installation [Seite 1 ]

Kein neuer Beitrag Bianca1977 , 07.05.2008, 10:03
Beitrag #1   

IP: n/a
Rang: * * * * * * *
Registrierung: 07.05.2008, 09:54
 

Forum-Gott mit 3 Punkte, 1 Beiträge
Hallo,

ich wollte mir gerade das Newsletter Script installieren und dabei ist ein Fehler aufgetreten. Ich
zeige ihn mal in einem Screenhort da ich das schwer erklären kann.

Bevor ich zum Ende komme, hätte ich noch eine Frage. Gibt es eine Möglichkeit wie ich zum Beispiel
einen Willkommengruß über die Newslettereingabe verfassen kann? Also so wie es hier auf der
Homepage gemacht wurde. Damit die User wissen das es um einen Newsletter-Versand geht.

Ich bedanke mich sehr für die Hilfe und freue mich wenn das Script in Einsatz nehmen kann.


Viele Grüße,
Bianca =)

Anhänge:
fehler_meldung.jpg 8.589 Bytes 7 Downloads
Dieser Beitrag wurde insgesamt 5 mal editiert. Das letzte Mal 07.05.2008, 10:08 von Bianca1977.

 
Kein neuer Beitrag VaiT , 07.05.2008, 13:20
Beitrag #2   

IP: n/a
Rang: * * * * * * *
Registrierung: 27.08.2006, 22:45
Homepage: http://www.vait.de
Wohnort: Kassel
 

Forum-Gott mit 438 Punkte, 348 Beiträge
Also zu deinem Fehler: wie die Fehlermeldung schon sagt, scheinen bereits Tabellen zu existieren
mit dem gleichen Namen wie die, die jetzt für das Newsletter Script angelegt werden sollen. Kann es
sein, dass du die Installation schon mal durchgeführt hast? Am besten schaust du mal per phpmyadmin
direkt die Datenbank an, in der du die Tabellen vom Script anlegen möchtest. Sollte diese dort
bereits vorhanden sein und sie sind leer, kannst du sie getrost einfach löschen und dann die
Installation erneut durchführen, dann müsste alles klappen!

Zu der anderen Frage kann ich nicht genau Stellung nehmen, da ich das Script selbst nicht verwende,
aber ich vermute mal dass es dort auch templates gibt. Schau einfach mal in dem template Ordner
(falls vorhanden), dort müsste es eigentlich, wenn ich Nils richtig einschätze, eine header.htm
oder sowas geben, dort kannst du deinen Einführungstext einfügen.

In diesem Sinne, VaiT.

 
Kein neuer Beitrag Nils , 07.05.2008, 15:36
Beitrag #3   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
VaiT hat folgendes geschrieben:
Schau einfach mal in dem template Ordner
(falls vorhanden), dort müsste es eigentlich, wenn ich Nils richtig einschätze, eine header.htm
oder sowas geben, dort kannst du deinen Einführungstext einfügen.

Newslettersolution ist von Henrik :)
Aber es gibt Templates, ja. Ich bin mir jetzt nicht ganz sicher wo du es haben möchtest und welches
Template dann das richtige ist. Aber entweder ausgabe.html oder newsletter(-en).html.

mfg Nils

Abonnieren Druckansicht
Antworten

n/a n/a 1     (Anzeige: 1 – 3; insgesamt: 3) n/a n/a
User in diesem Thema: 0 Registrierte, 0 Versteckte, 1 Gast, 0 Bots
Keine
Legende: Administratoren, User, Moderatoren
Themenaktionen:
Beiträge verschieben

Toggle Ähnliche Themen zu „Fehler bei Installation“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Fehlermeldungen 9 161398 23.07.2014, 16:16
Von: Mars
18.07.2017, 19:55
Von: Paede Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  INstallierungsfehler 3 197631 26.12.2016, 16:07
Von: madd112
27.12.2016, 19:28
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Shoutbox Fehler bei doppeltem Include 3 42250 06.07.2015, 23:07
Von: RommY
09.07.2015, 12:13
Von: RommY Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  falsche URL Fehler 404 4 50033 13.09.2011, 22:22
Von: x-over
14.01.2015, 13:17
Von: Mars Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Fehler in der 1.45 Version 4 65643 23.03.2014, 18:36
Von: Anonymous
23.03.2014, 20:09
Von: Anonymous Zum letzten Beitrag
  • 0.21405 Sek., 12 DB-Zugriffe, 1.482 MiB
  • Powered by Boardsolution v1.46