• Willkommen, Gast!
  • Dienstag, 27. Oktober 2020, 22:08:37
Position: Home » Boardsolution » Boardsolution v1.4x » Mailversand nach Board-Umzug
Antworten
Thema: Mailversand nach Board-Umzug [Seite 1 ]

Kein neuer Beitrag othiede , 26.02.2013, 20:02
Beitrag #1   

IP: n/a
Rang: * * * * * * *
Registrierung: 03.03.2008, 14:33
 

Forum-Gott mit 144 Punkte, 98 Beiträge
Guten Abend!

Notgedrungen musste ich meinen Hoster wechseln und bin erfolgreich mir meinem Board umgezogen.
Leider aber doch mit einem Problem:
Der Mailversand aus dem Board heraus funktioniert nicht. ich erhalte immer die Meldung
Fehler: Mail could not been sent

Das ist bei Massen-Mails aus dem Adminbereich so und auch bei Mails der User untereinander.

Woran kann das liegen?
Welche Infos werden für die Hilfe benötigt?


Herzliche Grüße
Olaf

"Diejenigen, welche grundlegende Freiheiten für ein gewisses Maß an Sicherheit aufgeben würden,
verdienen weder Freiheit noch Sicherheit."
- Benjamin Franklin -

 
Kein neuer Beitrag Rafioso , 26.02.2013, 21:49
Beitrag #2   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Guten Abend,

wahrscheinlich stimmen einfach die Daten in "Adminbereich -> Allgemeines -> Einstellungen ->
Messaging" nicht. Es kann sein, dass dort falsche SMTP-Daten eingetragen sind, oder die
Mail()-Funktion nicht zur Verfügung steht und du auf SMTP wechseln musst.

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

 
Kein neuer Beitrag othiede , 26.02.2013, 21:59
Beitrag #3   

IP: n/a
Rang: * * * * * * *
Registrierung: 03.03.2008, 14:33
 

Forum-Gott mit 144 Punkte, 98 Beiträge
Einstellung steht auf PHP
Hier kannst du die Konfiguration von PHP sehen

Helfen diese Infos weiter?

Edit
Ich sehe gerade unter disable_functions auch "mail".
Kann dies die Ursache sein?

Herzliche Grüße
Olaf

"Diejenigen, welche grundlegende Freiheiten für ein gewisses Maß an Sicherheit aufgeben würden,
verdienen weder Freiheit noch Sicherheit."
- Benjamin Franklin -
Dieser Beitrag wurde insgesamt 2 mal editiert. Das letzte Mal 26.02.2013, 22:07 von othiede.

 
Kein neuer Beitrag Rafioso , 26.02.2013, 22:05
Beitrag #4   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Hi,

da steht es ja schon.

disable_functions => mail

Jetzt müsstest du entweder deinen Hoster bitten, die Funktion zu aktivieren, oder du verwendest
eben SMTP.

PS: Den Link kannst du wieder entfernen. Sowas sollte nicht öffentlich sein.

//Edit
Du warst schneller ;) Ja, das ist die Ursache.

Viele Grüße
Rafael

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 26.02.2013, 22:06 von Rafioso.

 
Kein neuer Beitrag othiede , 26.02.2013, 22:07
Beitrag #5   

IP: n/a
Rang: * * * * * * *
Registrierung: 03.03.2008, 14:33
 

Forum-Gott mit 144 Punkte, 98 Beiträge
Danke.. Link wird gleich entfernt.

Herzliche Grüße
Olaf

"Diejenigen, welche grundlegende Freiheiten für ein gewisses Maß an Sicherheit aufgeben würden,
verdienen weder Freiheit noch Sicherheit."
- Benjamin Franklin -

Abonnieren Druckansicht
Antworten

n/a n/a 1     (Anzeige: 1 – 5; insgesamt: 5) n/a n/a
User in diesem Thema: 0 Registrierte, 0 Versteckte, 1 Gast, 0 Bots
Keine
Legende: Administratoren, User, Moderatoren
Themenaktionen:
Beiträge verschieben

Toggle Ähnliche Themen zu „Mailversand nach Board-Umzug“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Boardsolution - Seite leer? 1 16955 21.03.2019, 19:56
Von: othiede
22.03.2019, 20:13
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Boardsolution v1.46 0 214957 13.05.2017, 21:15
Von: Nils
13.05.2017, 21:15
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, verschoben
  [WIP] [REL v2.00] [WIP v2.10] BoardSolution 1 ...   Seiten 1 2 3 4  ...6 ] 85 490101 29.01.2010, 02:53
Von: Rafioso
07.10.2015, 20:24
Von: Mars Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Board + Webseiten CMS 2 40835 29.06.2014, 19:43
Von: RommY
30.06.2014, 07:49
Von: RommY Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Umzug von 1.43 auf 1.45 12 52189 28.02.2014, 15:50
Von: othiede
03.03.2014, 21:58
Von: Rafioso Zum letzten Beitrag
  • 0.037671 Sek., 10 DB-Zugriffe, 871.570 KiB
  • Powered by Boardsolution v1.46