• Willkommen, Gast!
  • Mittwoch, 16. Oktober 2019, 20:00:49
Position: Home » Boardsolution » Boardsolution v1.4x » Mod-Anleitungen » [WIP] [REL v2.00] [WIP v2.10] BoardSolution 1.4 Goes Social
Antworten
Thema: [WIP] [REL v2.00] [WIP v2.10] BoardSolution 1.4 Goes Social [Seite 1 2 3 4 5 6 ]

Kein neuer Beitrag Mars , 11.10.2012, 21:08
Beitrag #46   

IP: n/a
Rang: * * * * * * *
Registrierung: 04.09.2007, 15:49
Homepage: http://www.mliebgott.de
Wohnort: Dresden
 

Forum-Gott mit 1025 Punkte, 697 Beiträge
Ich warte schon gespannt ^^

mfg Marcel

 
Kein neuer Beitrag Mars , 16.06.2013, 09:18
Beitrag #47   

IP: n/a
Rang: * * * * * * *
Registrierung: 04.09.2007, 15:49
Homepage: http://www.mliebgott.de
Wohnort: Dresden
 

Forum-Gott mit 1025 Punkte, 697 Beiträge
Morgen,
ist die Version mit 1.44 kompatibel? :)

mfg Marcel

 
Kein neuer Beitrag Rafioso , 16.06.2013, 13:27
Beitrag #48   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Hi,

es wurde mit 1.44 nicht getestet. Es sollte aber funktionieren. Es kann nur sein, dass sich die
Zeilennummern etwas geändert haben.

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

 
Kein neuer Beitrag Mars , 16.06.2013, 14:48
Beitrag #49   

IP: n/a
Rang: * * * * * * *
Registrierung: 04.09.2007, 15:49
Homepage: http://www.mliebgott.de
Wohnort: Dresden
 

Forum-Gott mit 1025 Punkte, 697 Beiträge
Hi,

alles klar :)

mfg Marcel

 
Kein neuer Beitrag langer , 17.06.2013, 08:32
Beitrag #50   

IP: n/a
Rang: * * * * * * *
Registrierung: 05.04.2005, 08:05
Wohnort: Karlsruhe
 

Forum-Gott mit 613 Punkte, 467 Beiträge
Morgen,

Ich habe die Mod bei mir mal deaktiviert weil ich Fehler bekam als ich ein userprofil öffnen wollte.
Nur als Info. Wenn du willst kann ich die Mod nochmal aktivieren!?

Grüße

 
Kein neuer Beitrag Rafioso , 17.06.2013, 13:52
Beitrag #51   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Hi,

stimmt da war mal was. Diesen Fehler habe ich vor über einem Jahr bei mir schon mal behoben - und
vergessen hier zu posten. Weiß jetzt leider nicht mehr genau was es war :( Ich weiß nur noch, dass
kein Fatal Error war. Ich meine, dass es ein kleiner Leichtsinnsfehler war ;)

Wenn du willst, kannst du ja den Fehler hier posten, dann gibts einen Quick-Fix.

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

 
Kein neuer Beitrag langer , 18.06.2013, 08:06
Beitrag #52   

IP: n/a
Rang: * * * * * * *
Registrierung: 05.04.2005, 08:05
Wohnort: Karlsruhe
 

Forum-Gott mit 613 Punkte, 467 Beiträge
Hallo Rafioso,

Hab jetzt mal wieder ein wenig gestestet.
Bekommen momentan immer wieder den selben Fehler wie damals obwohl ich die Korrekturen mehrfach
überprüft habe. Beim absenden eines Pinnboards Eintrages

Unable to generate a SEF-url from this URL!
Call-trace:
  • /fws/error/handler.php in line 204
    [ Method: FWS_Error_Handler::get_error_message() ]
  • Unknown [ Method: FWS_Error_Handler::handle_error() ]
  • /fws/helper.php in line 303
    [ Function: trigger_error() ]
  • /src/url.php in line 751
    [ Method: FWS_Helper::error() ]
  • /fws/document.php in line 332
    [ Method: BS_URL::to_url() ]
  • /fws/action/performer.php in line 332
    [ Method: FWS_Document::redirect() ]
  • /fws/action/performer.php in line 240
    [ Method: FWS_Action_Performer::perform_action_by_id() ]
  • /fws/document/renderer/html/default.php in line 309
    [ Method: FWS_Action_Performer::perform_action() ]
  • /front/src/renderer/html.php in line 326
    [ Method: FWS_Document_Renderer_HTML_Default::perform_action() ]
  • /fws/document/renderer/html/default.php in line 375
    [ Method: BS_Front_Renderer_HTML::header() ]
  • /fws/document.php in line 458
    [ Method: FWS_Document_Renderer_HTML_Default::render() ]
  • /index.php in line 86
    [ Method: FWS_Document::render() ]


Und noch ein ppar Kleinigkeiten:
index.php?action=userdetails&sub=userdetails&id=1

Undefined variable: current_pinnboard
Call-trace:
  • /fws/error/handler.php in line 204
    [ Method: FWS_Error_Handler::get_error_message() ]
  • /front/module/userdetails/helper.php in line 56
    [ Method: FWS_Error_Handler::handle_error() ]
  • /front/module/userdetails/module.php in line 79
    [ Method: BS_Front_Module_UserDetails_Helper::add_tab_list() ]
  • /fws/document/renderer/html/default.php in line 463
    [ Method: BS_Front_Module_userdetails::run() ]
  • /front/src/renderer/html.php in line 293
    [ Method: FWS_Document_Renderer_HTML_Default::content() ]
  • /fws/document/renderer/html/default.php in line 381
    [ Method: BS_Front_Renderer_HTML::content() ]
  • /fws/document.php in line 458
    [ Method: FWS_Document_Renderer_HTML_Default::render() ]
  • /index.php in line 86
    [ Method: FWS_Document::render() ]


index.php?action=userdetails&sub=pinnboard&id=1

Undefined variable: current_userdetails
Call-trace:
  • /fws/error/handler.php in line 204
    [ Method: FWS_Error_Handler::get_error_message() ]
  • /front/module/userdetails/helper.php in line 48
    [ Method: FWS_Error_Handler::handle_error() ]
  • /front/module/userdetails/module.php in line 79
    [ Method: BS_Front_Module_UserDetails_Helper::add_tab_list() ]
  • /fws/document/renderer/html/default.php in line 463
    [ Method: BS_Front_Module_userdetails::run() ]
  • /front/src/renderer/html.php in line 293
    [ Method: FWS_Document_Renderer_HTML_Default::content() ]
  • /fws/document/renderer/html/default.php in line 381
    [ Method: BS_Front_Renderer_HTML::content() ]
  • /fws/document.php in line 458
    [ Method: FWS_Document_Renderer_HTML_Default::render() ]
  • /index.php in line 86
    [ Method: FWS_Document::render() ]


Grüße
Langer
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 18.06.2013, 08:35 von langer.

 
Kein neuer Beitrag Rafioso , 18.06.2013, 20:04
Beitrag #53   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Hallo,

also zu den Fehler gibt es schon einen Fix. Der steht hier.

Kommt sonst noch was?

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

 
Kein neuer Beitrag langer , 18.06.2013, 20:54
Beitrag #54   

IP: n/a
Rang: * * * * * * *
Registrierung: 05.04.2005, 08:05
Wohnort: Karlsruhe
 

Forum-Gott mit 613 Punkte, 467 Beiträge
Abend,

Diesen Fix meinte ich das ich die schon mehrfach überprüft hatte...
Ich muss noch mal alles durchschauen aber ich bin Datei für Datei durchgegangen.
Läuft es bei allen anderen problemlos?

Grüße

 
Kein neuer Beitrag Rafioso , 18.06.2013, 23:30
Beitrag #55   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Hallo,

bei mir zumindest schon.

MfG
Rafioso

//Edit
Ich habe gerade eines meiner Boards auf die neue Version umgestellt und es lief ohne Probleme.
Demnach ist BSGS mit v1.44 kompatibel.

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 03.07.2013, 23:53 von Rafioso.

 
Kein neuer Beitrag langer , 04.07.2013, 13:08
Beitrag #56   

IP: n/a
Rang: * * * * * * *
Registrierung: 05.04.2005, 08:05
Wohnort: Karlsruhe
 

Forum-Gott mit 613 Punkte, 467 Beiträge
Habe auch nochmal alles überschrieben alle Änderungen durchgeführt.
Nun gehts auch bei mir...
Danke.

 
Kein neuer Beitrag Nico , 07.10.2013, 14:09
Beitrag #57   

IP: n/a
Rang: * * * * * * *
Registrierung: 11.02.2006, 11:44
Homepage: http://forum.asb-luebeck.de
Wohnort: Lübeck
 

Forum-Gott mit 198 Punkte, 140 Beiträge
Hallo,

ich habe, so denke ich, alles genau nach der Anleitung gemacht, aber es kommt beim Aufrufen der
Userdetails folgende Fehlermeldung:

The argument $tpl (value = "NULL" ) has to be not empty
Call-trace:
  • /fws/error/handler.php in line 204
    [ Method: FWS_Error_Handler::get_error_message() ]
  • Unknown [ Method: FWS_Error_Handler::handle_error() ]
  • /fws/helper.php in line 303
    [ Function: trigger_error() ]
  • /fws/helper.php in line 258
    [ Method: FWS_Helper::error() ]
  • /fws/template/handler.php in line 706
    [ Method: FWS_Helper::def_error() ]
  • /cache/themes_default_templates_userdetails.htm.php in line 37
    [ Method: FWS_Template_Handler::parse_template() ]
  • /fws/template/handler.php in line 768
    [ Function: FWS_TPL_themes_default_templates_userdetails_htm() ]
  • /fws/document/renderer/html/default.php in line 395
    [ Method: FWS_Template_Handler::parse_template() ]
  • /fws/document.php in line 458
    [ Method: FWS_Document_Renderer_HTML_Default::render() ]
  • /index.php in line 86
    [ Method: FWS_Document::render() ]


MfG
Nico

 
Kein neuer Beitrag Rafioso , 08.10.2013, 01:00
Beitrag #58   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Guten Morgen / Abend,

wie sieht bei dir die themes/<style>/templates/userdetails.htm aus?

Hast du bei den Dateien aus dem Archiv etwas geändert (bis auf die Konfigurationsdatei
pluginbsgsconfig.php)?

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

 
Kein neuer Beitrag Nico , 08.10.2013, 20:50
Beitrag #59   

IP: n/a
Rang: * * * * * * *
Registrierung: 11.02.2006, 11:44
Homepage: http://forum.asb-luebeck.de
Wohnort: Lübeck
 

Forum-Gott mit 198 Punkte, 140 Beiträge
Guten Abend,

Die PHPs aus dem Archiv habe ich nicht angefasst und in der userdetails.htm steht jetzt folgendes:

HTML:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
{include "inc_header.htm"}

{if action_result < 1}
{if module_error == false}

<div class="bs_border">  
  <div id="tabs">
    <ul>
      {tab_list}
     </ul>
  </div>  
  {include submoduletpl}
</div>

{endif}
{endif}

{include "inc_footer.htm"}


MfG
Nico

 
Kein neuer Beitrag Rafioso , 08.10.2013, 21:06
Beitrag #60   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Hi,

versuche mal den Inhalt des Ordners /cache zu löschen, bis auf die index.htm, falls vorhanden.

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

Abonnieren Druckansicht
Antworten

Erste Seite Zurück 1 2 3 4 5 6     (Anzeige: 46 – 60; insgesamt: 86) Weiter Letzte Seite
User in diesem Thema: 0 Registrierte, 0 Versteckte, 4 Gäste, 0 Bots
Keine
Legende: Administratoren, User, Moderatoren
Themenaktionen:
Beiträge verschieben

Toggle Ähnliche Themen zu „[WIP] [REL v2.00] [WIP v2.10] BoardSolution 1.4 Goes Social“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, kein „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Boardsolution - Seite leer? 1 728 21.03.2019, 19:56
Von: othiede
22.03.2019, 20:13
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Boardsolution v1.46 0 190131 13.05.2017, 21:15
Von: Nils
13.05.2017, 21:15
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  "Liveticker" 5 123375 16.09.2016, 00:49
Von: Tobi
19.09.2016, 20:30
Von: Rafioso Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Vorschläge für mehr Aktions-Logging 4 102022 26.01.2016, 12:23
Von: Rafioso
05.02.2016, 20:27
Von: Mars Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Integration von BS v1.4x in Joomla! 2.5.x sow ... 2 172729 18.11.2014, 10:35
Von: herzdrache
13.11.2015, 20:01
Von: Nils Zum letzten Beitrag
  • 0.127094 Sek., 11 DB-Zugriffe, 1.741 MiB
  • Powered by Boardsolution v1.46