• Willkommen, Gast!
  • Samstag, 31. Oktober 2020, 08:26:41
Position: Home » Allgemeines » Allgemeines Board » 404 obwohl Ordner vorhanden
Antworten
Thema: 404 obwohl Ordner vorhanden [Seite 1 ]

Kein neuer Beitrag sandyneedsmusic , 24.01.2009, 00:38
Beitrag #1   

IP: n/a
Rang: * * * * * * *
Registrierung: 28.04.2007, 12:06
 

Forum-Gott mit 120 Punkte, 98 Beiträge
ich hab keine Ahnung, warum mein Forum auf einmal nicht mehr geht....
es heisst beim Aufrufen jetzt immer
Zitat:
Not Found
The requested URL /stop_dreaming/index.php was not found on this server.

Apache/1.3.36 Server at emotionswelt.ch Port 80

was muss ich da machen? dachte erst, ob es irgend so eine .htaccess Datei sein könnte oder so, aber
ich find keine und weiss nicht, wo ich noch nach dem Fehler gucken soll:
http://emotionswelt.ch/stop_dreaming

 
Kein neuer Beitrag Rafioso , 24.01.2009, 00:56
Beitrag #2   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1723 Punkte, 1537 Beiträge
Hi,

naja, da wird wohl der Ordner oder die index.php fehlen.

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.46
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

 
Kein neuer Beitrag sandyneedsmusic , 24.01.2009, 01:00
Beitrag #3   

IP: n/a
Rang: * * * * * * *
Registrierung: 28.04.2007, 12:06
 

Forum-Gott mit 120 Punkte, 98 Beiträge
nee, der ist da im ftp! bin doch nicht blond!

 
Kein neuer Beitrag Hendriks_Island , 24.01.2009, 02:01
Beitrag #4   

IP: n/a
Rang: * * * * * * *
Registrierung: 19.09.2004, 02:29
Homepage: http://www.nychenne.com
Wohnort: Fehmarn
 

Forum-Gott mit 438 Punkte, 282 Beiträge
Ist der Ordner richtig geschrieben?
Gabs da vielleicht eine Änderung?

Welches FTP-Programm nutzt du?

Bei den meisten Webspaceanbietern ist die .htaccess versteckt.
Die "versteckten" Dateien müssen erst sichtbar gemacht werden.

Greetz

Henne

Provehito in altum - Meine traurigen Augen, sie sind leer und ohne Leben... Vielleicht bin ich
schon dort! - Dort auf der anderen Seite...

NYC-Hennes-Forum | NYC-Hennes-Welt | iPhone Jailbreak-Tutorials | Mein Flickr-Profil


 
Kein neuer Beitrag sandyneedsmusic , 24.01.2009, 02:50
Beitrag #5   

IP: n/a
Rang: * * * * * * *
Registrierung: 28.04.2007, 12:06
 

Forum-Gott mit 120 Punkte, 98 Beiträge
ja, die Ordner und Dateien hab ich ja gar nicht umbenannt... ich weiss nicht, woran es liegt... :(

ich nutze den total commander und ich hatte auch angehackt "versteckte Dateien anzeigen", aber da
ist keine .htaccess :-/

 
Kein neuer Beitrag Nils , 24.01.2009, 14:56
Beitrag #6   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Hallo,

zunächst vorweg: Port 80 ist der Standardport für HTTP. Das wird unten nur angezeigt, weil der
Apache-Server bei dir auf Port 80 horcht. Mit dem Problem hat das nichts zu tun :)

Ich tippe mal, dass die Zugriffsrechte für irgendwas (vermutlich der Ordner "stop_dreaming" ) nicht
richtig eingestellt sind. Sinnvoll ist meistens 0755, d.h. alle Rechte für den Besitzer und Read +
Execute für Gruppe und Andere. Guck mal ob das eingestellt ist.

mfg Nils
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 24.01.2009, 14:56 von Nils.

 
Kein neuer Beitrag sandyneedsmusic , 24.01.2009, 20:11
Beitrag #7   

IP: n/a
Rang: * * * * * * *
Registrierung: 28.04.2007, 12:06
 

Forum-Gott mit 120 Punkte, 98 Beiträge
ja, dieser Ordner hat Zugriffsrechte 755 :/

 
Kein neuer Beitrag Nils , 24.01.2009, 22:42
Beitrag #8   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Und da drin ist sicher keine .htaccess? (laut verschiedener FTP-Clients mit Anzeige von versteckten
Dateien)
Oder in dem Ordner darüber?

Ansonsten kann ich das so auch nicht sagen ohne mir das genauer anzugucken. Du könntest sonst mal
bei deinem Hoster nachfragen was da los ist.

mfg Nils

Edit: Ich habe das Thema mal verschoben und umbenannt. Mit Boardsolution hat das ja nichts zu tun
und ebensowenig mit "Port 80" :)
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 24.01.2009, 22:44 von Nils.

 
Kein neuer Beitrag sandyneedsmusic , 25.01.2009, 00:12
Beitrag #9   

IP: n/a
Rang: * * * * * * *
Registrierung: 28.04.2007, 12:06
 

Forum-Gott mit 120 Punkte, 98 Beiträge
ich find da echt keine .htaccess
soll ich Dir Zugangsdaten von dem Ordner per PN senden, dass Du mal selbst reinschauen kannst, was
da möglicherweise nicht stimmt?

 
Kein neuer Beitrag Nils , 25.01.2009, 09:20
Beitrag #10   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Ja, ok, kannst du machen.

mfg Nils

Abonnieren Druckansicht
Antworten

n/a n/a 1     (Anzeige: 1 – 10; insgesamt: 10) n/a n/a
User in diesem Thema: 0 Registrierte, 0 Versteckte, 1 Gast, 0 Bots
Keine
Legende: Administratoren, User, Moderatoren
Themenaktionen:
Beiträge verschieben

Toggle Ähnliche Themen zu „404 obwohl Ordner vorhanden“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Umfrage starten innerhalb eines vorhandenen T ... 6 28995 21.03.2013, 15:26
Von: Anonymous
22.03.2013, 22:59
Von: Rafioso Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  include setzt ordner doppelt 3 11924 20.11.2011, 14:30
Von: Kevin
22.11.2011, 09:12
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Thread-Titel im "Home" wird angezeigt, obwohl ... 10 11159 07.06.2010, 19:12
Von: Kompi
09.06.2010, 11:36
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, kein „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  [BS 1.40 Beta 3] Threadseite wird nicht angez ... 5 3141 04.03.2009, 16:13
Von: Hendriks_Island
05.03.2009, 09:39
Von: Nils Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Französisches Sprachpaket vorhanden? 11 9934 31.12.2008, 21:12
Von: Eddie
19.02.2009, 22:32
Von: Nils Zum letzten Beitrag
  • 0.023735 Sek., 11 DB-Zugriffe, 945.000 KiB
  • Powered by Boardsolution v1.46