Script-solution.de » Community » Support-Board » Foren » Boardsolution » Boardsolution v1.4x » Fragen zu Änderungen » Schrift des Forumnamens ändern
  • Willkommen, Gast!
  • Mittwoch, 16. April 2014, 15:02:44
 
Thema: Schrift des Forumnamens ändern [Seite 1 ]

Kein neuer Beitrag Kevin , 28.12.2011, 11:50
Beitrag #1   

IP: n/a
Rang: * * * * O O O
Registrierung: 02.08.2005, 18:42
 

Erfahren mit 222 Punkte, 148 Beiträge
Hallo...

ich bin grad dabei mir das Forum einzurichten, jetzt würd ich gern das einige Foren bissel
hervorgehoben werden also das der Forumname in "Fett" geschrieben wird.
Geht das irgendwie?

mfg kev

 
Kein neuer Beitrag Rafioso , 28.12.2011, 16:39
Beitrag #2   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1688 Punkte, 1506 Beiträge
Hi,

geht es dir um ein Hauptforum, ein Forum in einem Hauptforum, oder um ein Unterforum?

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.45
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 28.12.2011, 17:49 von Rafioso.

 
Kein neuer Beitrag Kevin , 28.12.2011, 23:37
Beitrag #3   

IP: n/a
Rang: * * * * O O O
Registrierung: 02.08.2005, 18:42
 

Erfahren mit 222 Punkte, 148 Beiträge
um ein hauptforum...

 
Kein neuer Beitrag Rafioso , 29.12.2011, 14:45
Beitrag #4   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1688 Punkte, 1506 Beiträge
Hi,

okay, das ist eigentlich recht einfach.

Öffne mal das Template /themes/<style>/templates/inc_forums.htm und ersetze die Zeile 28
(BS-)Template:
1
<a href="{forum:forum_url}">{forum:forum_name_ins}</a>

gegen
(BS-)Template:
1
2
3
4
5
      {if forum:forum_id == 999}
        <a href="{forum:forum_url}"><span style="font-weight: bold;">{forum:forum_name_ins}</span></a>
      {else}
        <a href="{forum:forum_url}">{forum:forum_name_ins}</a>
      {endif}

Jetzt musst du nur noch die "999" gegen die Foren-ID tauschen, die du haben möchtest. Sollten es
mehrere Foren-IDs sein, kannst du natürlich auch mehrere eintragen:
(BS-)Template:
1
{if forum:forum_id == 999 || forum:forum_id == 888 || forum:forum_id == 777}


MfG
Rafioso

Aktuellste Boardsolution-Version: v1.45
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

 
Kein neuer Beitrag Kevin , 29.12.2011, 17:14
Beitrag #5   

IP: n/a
Rang: * * * * O O O
Registrierung: 02.08.2005, 18:42
 

Erfahren mit 222 Punkte, 148 Beiträge
schade wird nicht fett... sieht so aus jetzt bei mir:

Code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
{loop forum:path_images as pimage}
         <td valign="top" height="20" width="20">{pimage:image}</td>
         {endloop}
         <td height="20" class="bs_categories">
         {if forum:clap_forum}
         &nbsp;<a href="{forum:clap_forum_url}" onclick="clapForum('{forum:forum_id}','{forum:cookie_prefix}'); return false;" title="{glocale.lang('hidethisforum')}"><img id="cross_{forum:forum_id}" src="{forum:img_ins}" style="vertical-align: middle;" alt="Toggle" /></a>
         {if forum:forum_id == 29}
            <a href="{forum:forum_url}"><span style="font-weight: bold;">{forum:forum_name_ins}</span></a>
            {else}
            <a href="{forum:forum_url}">{forum:forum_name_ins}</a>
            {endif} 
         {else}
         &nbsp;&nbsp;<a href="{forum:forum_url}">{forum:forum_name_ins}</a>
         {endif}

 
Kein neuer Beitrag Rafioso , 29.12.2011, 17:37
Beitrag #6   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1688 Punkte, 1506 Beiträge
Hi,

wenn es wirklich ein Hauptforum ist, dann müsste es fett werden. Ich hab den Code da oben bei mir
getestet und es funktioniert.

Kannst du mal den Link zum Board hier posten?

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.45
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

 
Kein neuer Beitrag Kevin , 29.12.2011, 19:02
Beitrag #7   

IP: n/a
Rang: * * * * O O O
Registrierung: 02.08.2005, 18:42
 

Erfahren mit 222 Punkte, 148 Beiträge
asert

hab als beispiel "Leichtathletik" genommen...

 
Kein neuer Beitrag Rafioso , 29.12.2011, 19:21
Beitrag #8   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1688 Punkte, 1506 Beiträge
Hi,

okay, du zeigst die Unterforen nicht an (anders als z.B. bei dem Hauptforum "Diverses" ) , darum
musst du das etwas anders machen.

In der selben Datei erst mal wieder
(BS-)Template:
1
2
3
4
5
      {if forum:forum_id == 999}
        <a href="{forum:forum_url}"><span style="font-weight: bold;">{forum:forum_name_ins}</span></a>
      {else}
        <a href="{forum:forum_url}">{forum:forum_name_ins}</a>
      {endif}

zurück in den ursprünglichen Zustand versetzen:
(BS-)Template:
1
  <a href="{forum:forum_url}">{forum:forum_name_ins}</a>


Anschließend in der selben Datei die Zeile 30
(BS-)Template:
1
&nbsp;&nbsp;<a href="{forum:forum_url}">{forum:forum_name_ins}</a>

gegen
(BS-)Template:
1
2
3
4
5
      {if forum:forum_id == 999}
        &nbsp;&nbsp;<a href="{forum:forum_url}"><span style="font-weight: bold;">{forum:forum_name_ins}</span></a>
      {else}
        &nbsp;&nbsp;<a href="{forum:forum_url}">{forum:forum_name_ins}</a>
      {endif}

ersetzen. Die Foren-ID (999) muss natürlich wieder ausgetauscht werden.

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.45
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------

 
Kein neuer Beitrag Kevin , 29.12.2011, 20:04
Beitrag #9   

IP: n/a
Rang: * * * * O O O
Registrierung: 02.08.2005, 18:42
 

Erfahren mit 222 Punkte, 148 Beiträge
so es geht, aber leider nur wenn ich die script-solution-theme auswähle, ich benutz aber die
desert-theme und da geht es nicht. wie verhält sich das eigentlich mit den themen? in den ordnern
ist ja nur in default was drin dort hab ich das auch geändert.

 
Kein neuer Beitrag Rafioso , 29.12.2011, 20:29
Beitrag #10   

IP: n/a
Rang: * * * * * * *
Registrierung: 30.08.2006, 22:31
Homepage: http://HomepageStarter.de
Wohnort: O-BW
 

Forum-Gott mit 1688 Punkte, 1506 Beiträge
Hi,

gut :)

Kopiere die Datei einfach in den Template-Ordner vom desert-Theme. Sobald eine Datei in einem
Template-Ordner ist, dass nicht das default-Template ist, wird die Datei aus dem jeweiligen
Theme-Template-Ordner geladen. Existieren keine Dateien im Theme-Template-Ordner, werden die
default-Templates geladen.

MfG
Rafioso

Aktuellste Boardsolution-Version: v1.45
Kommende Boardsolution-Version: TBA
-----------------------------------------------------
Ich erstelle nur noch Modifikationen
für aktuelle Versionen!
-----------------------------------------------------
Dieser Beitrag wurde insgesamt 1 mal editiert. Das letzte Mal 29.12.2011, 20:29 von Rafioso.

 
Kein neuer Beitrag Kevin , 29.12.2011, 22:59
Beitrag #11   

IP: n/a
Rang: * * * * O O O
Registrierung: 02.08.2005, 18:42
 

Erfahren mit 222 Punkte, 148 Beiträge
prima jetzt funktionierts... danke =)

n/a n/a 1     (Anzeige: 1 – 11; insgesamt: 11) n/a n/a
User in diesem Thema: 0 Registrierte, 0 Versteckte, 1 Gast, 0 Bots
Keine
Themenaktionen:

Toggle Ähnliche Themen zu „Schrift des Forumnamens ändern“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, kein „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
Thema Design ändern/umfärben 1 2171 06.12.2013, 02:32
Von: EmzZa
06.12.2013, 20:20
Von: Rafioso Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Fehler beim Ändern des Profils   Seiten 1 2 ] 25 4859 12.01.2013, 17:03
Von: Dieter
18.01.2013, 13:49
Von: Dieter Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, kein „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Schriftsatz hat sich von selbst geändert 12 2768 18.12.2012, 09:29
Von: Dieter
23.12.2012, 16:34
Von: Dieter Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  links und namen bei position: ändern!!! 2 6347 20.10.2012, 19:18
Von: Kevin
21.10.2012, 18:56
Von: Kevin Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Board-EMail-Ansender ändern 3 13006 26.06.2012, 14:20
Von: Jamie
28.06.2012, 14:05
Von: Jamie Zum letzten Beitrag
  • 0.091623 Sek., 11 DB-Zugriffe, 6.437 MiB
  • Powered by Boardsolution v1.45
Valid XHTML and CSS © 2003 - 2013 script-solution.de, Powered by Joomla!