Script-solution.de » Community » Support-Board » Foren » Boardsolution » Boardsolution v1.4x »
  • Willkommen, Gast!
  • Dienstag, 22. August 2017, 03:44:53
 
Thema: Im ACP unter Anhänge Fehleranzeige in der Statusanzeige. [Seite 1 ]

Kein neuer Beitrag windows-club , 22.11.2010, 10:27
Beitrag #1   

IP: n/a
Rang: * * * * * * *
Registrierung: 28.11.2009, 20:02
Homepage: http://www.lmj-motorsport.de
 

Forum-Gott mit 70 Punkte, 46 Beiträge
Hi, ich hab im Adminbereich unter Anhänge bei drei Thumbnailbildern ein rotes Kreutz dahinder. Im
Forum werden diese Thumbnailbilder aber richtig angezeigt. Wieso sind sie im Adminbereich dann rot
Markiert?

 
Kein neuer Beitrag Nils , 23.11.2010, 09:50
Beitrag #2   

IP: n/a
Rang: * * * * * * *
Registrierung: 01.07.2003, 18:55
Homepage: http://www.script-solution.de
Wohnort: Marburg
 

Forum-Gott mit 7812 Punkte, 7566 Beiträge
Hallo,

ich habe gerade mal nachgeschaut. Das scheint an einem Fehler zu liegen. Und zwar muss im Moment
das Thumbnail auf "_thumb.jpg|png|jpeg" kleingeschrieben enden. Öffne mal die
acp/module/attachments/module.php und änder Zeile 109:
PHP:
1
if($data == null && preg_match('/.+_thumb\.(jpeg|jpg|png)$/',$filename))

in:
PHP:
1
if($data == null && preg_match('/.+_thumb\.(jpeg|jpg|png)$/i',$filename))

Danke für den Hinweis!

mfg Nils

 
Kein neuer Beitrag windows-club , 23.11.2010, 20:02
Beitrag #3   

IP: n/a
Rang: * * * * * * *
Registrierung: 28.11.2009, 20:02
Homepage: http://www.lmj-motorsport.de
 

Forum-Gott mit 70 Punkte, 46 Beiträge
Danke für den Tipp, jetzt haut es hin =) Scheint wohl sonst noch keinem aufgefallen zu sein 8-)

n/a n/a 1     (Anzeige: 1 – 3; insgesamt: 3) n/a n/a
User in diesem Thema: 0 Registrierte, 0 Versteckte, 1 Gast, 0 Bots
Keine
Themenaktionen:

Toggle Ähnliche Themen zu „Im ACP unter Anhänge Fehleranzeige in der Statusanzeige.“
  Antworten Aufrufe Themeneröffnung Letzter Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, kein „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  USB 2.0 unter XP ohne SP 6 554 15.12.2005, 21:31
Von: 4Webmaster
09.08.2017, 11:22
Von: ylq Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Versionsvergleich -> Alle Änderungen runterla ... 10 8513 18.10.2010, 17:32
Von: Kompi
09.08.2017, 09:48
Von: ylq Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, kein „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Unterschiedliche Uhrzeit 9 2450 22.11.2007, 18:01
Von: Fisch_1
09.08.2017, 09:18
Von: ylq Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, kein „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  BS unter Usability Augen 2 3874 01.02.2013, 13:51
Von: Mars
09.08.2017, 09:04
Von: ylq Zum letzten Beitrag
Keine neuen Beiträge, nicht wichtig Keine neuen Beiträge, kein „heißes Thema“
Keine neuen Beiträge, offen Keine neuen Beiträge, nicht verschoben
  Besucher gezählt durch Counter: Wer ist das? 3 2373 21.01.2008, 09:52
Von: Fisch_1
09.08.2017, 08:41
Von: ylq Zum letzten Beitrag
  • 0.147619 Sek., 11 DB-Zugriffe, 1.464 MiB
  • Powered by Boardsolution v1.46
Valid XHTML and CSS © 2003 - 2013 script-solution.de, Powered by Joomla!